<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://gruntstuff.com/xmlrpc.php"><title>‘RHOBH’ newbie Sutton Stracke clarifies Rihanna Fenty diss - Gruntstuff</title><link rel="stylesheet" href="https://gruntstuff.com/wp-content/cache/min/1/5554c1305fbea38df19798c9e9ba0163.css" data-minify="1" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://gruntstuff.com/rhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss/78715/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="‘RHOBH’ newbie Sutton Stracke clarifies Rihanna Fenty diss - Gruntstuff" /><meta property="og:description" content="Sutton Stracke nonetheless has Rihanna on the mind. The most recent “RHOBH” sidekick was slammed by followers of the pop icon after the Season 10 premiere, throughout which she mistook the designer of Dorit Kemsley‘s blazer costume, listening to the label’s title as “Fendi” as a substitute of “Fenty.” Stracke later quipped in a confessional: “If [&hellip;]" /><meta property="og:url" content="https://gruntstuff.com/rhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss/78715/" /><meta property="og:site_name" content="Gruntstuff" /><meta property="article:published_time" content="2020-08-16T11:34:36+00:00" /><meta property="article:modified_time" content="2020-08-16T11:34:37+00:00" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://gruntstuff.com/#website","url":"https://gruntstuff.com/","name":"Gruntstuff","description":"Latest News Bulletins!","potentialAction":[{"@type":"SearchAction","target":"https://gruntstuff.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://gruntstuff.com/rhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss/78715/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?fit=1200%2C800&ssl=1","width":1200,"height":800},{"@type":"WebPage","@id":"https://gruntstuff.com/rhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss/78715/#webpage","url":"https://gruntstuff.com/rhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss/78715/","name":"\u2018RHOBH\u2019 newbie Sutton Stracke clarifies Rihanna Fenty diss - Gruntstuff","isPartOf":{"@id":"https://gruntstuff.com/#website"},"primaryImageOfPage":{"@id":"https://gruntstuff.com/rhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss/78715/#primaryimage"},"datePublished":"2020-08-16T11:34:36+00:00","dateModified":"2020-08-16T11:34:37+00:00","author":{"@id":"https://gruntstuff.com/#/schema/person/10e67d83df894c2c1fd789309041dddf"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://gruntstuff.com/rhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss/78715/"]}]},{"@type":["Person"],"@id":"https://gruntstuff.com/#/schema/person/10e67d83df894c2c1fd789309041dddf","name":"Tina Sanders","image":{"@type":"ImageObject","@id":"https://gruntstuff.com/#personlogo","inLanguage":"en-US","url":"https://gruntstuff.com/wp-content/uploads/2019/11/Tina.png","caption":"Tina Sanders"},"description":"Tina is the mind behind Gruntstuff.com, and she ideated it when she was working for an online magazine company where she used to cover US-based headlines news. She holds a degree in journalism and has more than 4.5 years of experience in an online magazine company. She had the idea while working there but when she was quite sure about starting something on her own, she took the risk and left the job to start Gruntstuff. Since then she added a few team members, and along with them, she creates General US news content on the site."}]}</script> <link rel="amphtml" href="https://gruntstuff.com/rhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss/78715/amp/" /><meta name="generator" content="AMP for WP 1.0.58.5"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Gruntstuff &raquo; Feed" href="https://gruntstuff.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Gruntstuff &raquo; Comments Feed" href="https://gruntstuff.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Gruntstuff &raquo; ‘RHOBH’ newbie Sutton Stracke clarifies Rihanna Fenty diss Comments Feed" href="https://gruntstuff.com/rhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss/78715/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='herald-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.5.2&#038;display=swap' type='text/css' media='all' /><style id='herald-main-inline-css' type='text/css'>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</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://gruntstuff.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>   <link rel='https://api.w.org/' href='https://gruntstuff.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gruntstuff.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gruntstuff.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://gruntstuff.com/?p=78715' /><link rel="alternate" type="application/json+oembed" href="https://gruntstuff.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgruntstuff.com%2Frhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss%2F78715%2F" /><link rel="alternate" type="text/xml+oembed" href="https://gruntstuff.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgruntstuff.com%2Frhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss%2F78715%2F&#038;format=xml" /><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><meta name="indi-verification" content="f3502df6" /><meta name="msvalidate.01" content="CD12270AC6CD594A97CB48A09AF3F495" /> <script data-ad-client="ca-pub-8917761949594759" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </head><body class="post-template-default single single-post postid-78715 single-format-standard unknown herald-boxed"><div id="fb-root"></div>  <header id="header" class="herald-site-header"><div class="header-top hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l"><nav class="secondary-navigation herald-menu"><ul id="menu-page-menu" class="menu"><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-205"><a href="https://gruntstuff.com/">Home</a></li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://gruntstuff.com/about/">About</a></li><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://gruntstuff.com/contact/">Contact</a></li><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://gruntstuff.com/?page_id=214">Team</a></li><li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="https://gruntstuff.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://gruntstuff.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://gruntstuff.com/cookie-policy/">Cookie Policy</a></li><li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://gruntstuff.com/resources/">Resources</a></li></ul></nav></div><div class="hel-r"> <span class="herald-calendar"><i class="fa fa-calendar"></i>August 16, 2020</span></div></div></div></div></div><div class="header-middle herald-header-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding"> <span class="site-title h1"><a href="https://gruntstuff.com/" rel="home"><img class="herald-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Gruntstuff" data-lazy-src="https://gruntstuff.com/wp-content/uploads/2019/08/Gruntstuff_logo.png" ><noscript><img class="herald-logo" src="https://gruntstuff.com/wp-content/uploads/2019/08/Gruntstuff_logo.png" alt="Gruntstuff" ></noscript></a></span></div></div><div class="hel-r herald-go-hor"></div></div></div></div></div><div class="header-bottom herald-header-wraper hidden-sm hidden-xs"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l"><nav class="main-navigation herald-menu"><ul id="menu-cat-menu" class="menu"><li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-90"><a href="https://gruntstuff.com/">Home</a><li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://gruntstuff.com/category/technology/">Technology</a><li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93"><a href="https://gruntstuff.com/category/general-news/">General News</a><li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297"><a href="https://gruntstuff.com/category/science/">Science</a></ul></nav><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://gruntstuff.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div><div class="hel-r"></div></div></div></div></div><div class="header-trending hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 col-md-12"><div class="row"><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://gruntstuff.com/rhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss/78715/" title="‘RHOBH’ newbie Sutton Stracke clarifies Rihanna Fenty diss"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://gruntstuff.com/rhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss/78715/">‘RHOBH’ newbie Sutton Stracke clarifies Rihanna Fenty diss</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://gruntstuff.com/google-to-skip-april-fools-day-pranks-amid-coronavirus/78712/" title="Google to skip April Fools’ Day pranks amid coronavirus"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/google-coronavirus-april-fools.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/google-coronavirus-april-fools.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/google-coronavirus-april-fools.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/google-coronavirus-april-fools.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/google-coronavirus-april-fools.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/google-coronavirus-april-fools.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/google-coronavirus-april-fools.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/google-coronavirus-april-fools.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://gruntstuff.com/google-to-skip-april-fools-day-pranks-amid-coronavirus/78712/">Google to skip April Fools’ Day pranks amid coronavirus</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://gruntstuff.com/meghan-markle-hasnt-seen-her-father-in-two-years-blames-newspaper-for-rift/78709/" title="Meghan Markle hasn’t seen her father in two years, blames newspaper for rift"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://gruntstuff.com/meghan-markle-hasnt-seen-her-father-in-two-years-blames-newspaper-for-rift/78709/">Meghan Markle hasn’t seen her father in two years, blames newspaper for rift</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://gruntstuff.com/russian-doctor-who-met-vladimir-putin-tests-positive-for-coronavirus/78706/" title="Russian doctor who met Vladimir Putin tests positive for coronavirus"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://gruntstuff.com/russian-doctor-who-met-vladimir-putin-tests-positive-for-coronavirus/78706/">Russian doctor who met Vladimir Putin tests positive for coronavirus</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://gruntstuff.com/oregon-veteran-95-beats-coronavirus-i-survived-guam-i-can-get-through-this-bulls-t/78703/" title="Oregon veteran, 95, beats coronavirus: ‘I survived Guam, I can get through this bulls–t’"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://gruntstuff.com/oregon-veteran-95-beats-coronavirus-i-survived-guam-i-can-get-through-this-bulls-t/78703/">Oregon veteran, 95, beats coronavirus: ‘I survived Guam, I can get through this bulls–t’</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://gruntstuff.com/toya-wright-defends-allowing-cameras-in-during-brothers-murderers-trial/78700/" title="Toya Wright defends allowing cameras in during brothers’ murderer’s trial"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/toya-wright-johnson.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/toya-wright-johnson.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/toya-wright-johnson.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/toya-wright-johnson.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/toya-wright-johnson.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/toya-wright-johnson.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/toya-wright-johnson.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/toya-wright-johnson.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://gruntstuff.com/toya-wright-defends-allowing-cameras-in-during-brothers-murderers-trial/78700/">Toya Wright defends allowing cameras in during brothers’ murderer’s trial</a></h4></div></div></div></div></div></div></header><div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding mini"> <span class="site-title h1"><a href="https://gruntstuff.com/" rel="home"><img class="herald-logo-mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Gruntstuff" data-lazy-src="https://gruntstuff.com/wp-content/uploads/2019/08/Gruntstuff_logo.png" ><noscript><img class="herald-logo-mini" src="https://gruntstuff.com/wp-content/uploads/2019/08/Gruntstuff_logo.png" alt="Gruntstuff" ></noscript></a></span></div></div><div class="hel-r herald-go-hor"><nav class="main-navigation herald-menu"><ul id="menu-cat-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-90"><a href="https://gruntstuff.com/">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://gruntstuff.com/category/technology/">Technology</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93"><a href="https://gruntstuff.com/category/general-news/">General News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297"><a href="https://gruntstuff.com/category/science/">Science</a></ul></nav></div></div></div></div></div><div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md"><div class="container"><div class="herald-nav-toggle"><i class="fa fa-bars"></i></div><div class="site-branding mini"> <span class="site-title h1"><a href="https://gruntstuff.com/" rel="home"><img class="herald-logo-mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Gruntstuff" data-lazy-src="https://gruntstuff.com/wp-content/uploads/2019/08/Gruntstuff_logo.png" ><noscript><img class="herald-logo-mini" src="https://gruntstuff.com/wp-content/uploads/2019/08/Gruntstuff_logo.png" alt="Gruntstuff" ></noscript></a></span></div><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://gruntstuff.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div></div><div class="herald-mobile-nav herald-slide hidden-lg hidden-md"><ul id="menu-cat-menu-2" class="herald-mob-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-90"><a href="https://gruntstuff.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://gruntstuff.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93"><a href="https://gruntstuff.com/category/general-news/">General News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297"><a href="https://gruntstuff.com/category/science/">Science</a></li></ul></div><div id="content" class="herald-site-content herald-slide"><div class="herald-section container "><article id="post-78715" class="herald-single post-78715 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="row"><div class="col-lg-9 col-md-9 col-mod-single col-mod-main"><header class="entry-header"> <span class="meta-category"><a href="https://gruntstuff.com/category/general-news/" class="herald-cat-4">General News</a></span><h1 class="entry-title h1">‘RHOBH’ newbie Sutton Stracke clarifies Rihanna Fenty diss</h1><div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">August 16, 2020</span></div><div class="meta-item herald-comments"><a href="https://gruntstuff.com/rhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss/78715/#respond">Add Comment</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://gruntstuff.com/author/tina/">Tina Sanders</a></span></span></div><div class="meta-item herald-rtime">2 Min Read</div></div></header><div class="herald-post-thumbnail herald-post-thumbnail-single"> <span><img width="990" height="660" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20990%20660'%3E%3C/svg%3E" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?resize=990%2C660&amp;ssl=1 990w" data-lazy-sizes="(max-width: 990px) 100vw, 990px" data-lazy-src="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?fit=990%2C660&amp;ssl=1" /><noscript><img width="990" height="660" src="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?fit=990%2C660&amp;ssl=1" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" srcset="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/sutton-stracke-rihanna.jpg?resize=990%2C660&amp;ssl=1 990w" sizes="(max-width: 990px) 100vw, 990px" /></noscript></span></div><div class="row"><div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left"><div class="entry-meta-wrapper"><div class="entry-meta-author"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20112%2097'%3E%3C/svg%3E" width="112" height="97" alt="Tina Sanders" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" data-lazy-src="https://i1.wp.com/gruntstuff.com/wp-content/uploads/2019/11/Tina.png?fit=112%2C97&ssl=1" /><noscript><img src="https://i1.wp.com/gruntstuff.com/wp-content/uploads/2019/11/Tina.png?fit=112%2C97&ssl=1" width="112" height="97" alt="Tina Sanders" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" /></noscript> <a class="herald-author-name" href="https://gruntstuff.com/author/tina/">Tina Sanders</a></div><div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">August 16, 2020</span></div></div><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgruntstuff.com%2Frhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss%2F78715%2F&amp;t=%E2%80%98RHOBH%E2%80%99+newbie+Sutton+Stracke+clarifies+Rihanna+Fenty+diss"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fgruntstuff.com%2Frhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss%2F78715%2F&amp;text=%E2%80%98RHOBH%E2%80%99+newbie+Sutton+Stracke+clarifies+Rihanna+Fenty+diss"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fgruntstuff.com%2Frhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss%2F78715%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fgruntstuff.com%2Frhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss%2F78715%2F&amp;media=https%3A%2F%2Fi2.wp.com%2Fgruntstuff.com%2Fwp-content%2Fuploads%2F2020%2F08%2Fsutton-stracke-rihanna.jpg%3Ffit%3D1200%252C800%26amp%3Bssl%3D1&amp;description=%E2%80%98RHOBH%E2%80%99+newbie+Sutton+Stracke+clarifies+Rihanna+Fenty+diss"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fgruntstuff.com%2Frhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss%2F78715%2F&amp;title=%E2%80%98RHOBH%E2%80%99+newbie+Sutton+Stracke+clarifies+Rihanna+Fenty+diss"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li></div></ul></div></div><div class="col-lg-10 col-md-10 col-sm-10"><div class="entry-content herald-entry-content"><div class="92c6ac3bec2ae5f81239aeaecde4f6ab" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8917761949594759" data-ad-slot="6471164492" data-ad-format="link" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8917761949594759" data-ad-slot="2531919489" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div><p>Sutton Stracke nonetheless has Rihanna on the mind.</p><p>The most recent “RHOBH” sidekick was slammed by followers of the pop icon after the Season 10 premiere, throughout which she mistook the designer of Dorit Kemsley‘s blazer costume, listening to the label’s title as “Fendi” as a substitute of “Fenty.”</p><div class="92c6ac3bec2ae5f81239aeaecde4f6ab" data-index="2" style="float: none; margin:0px 0 0px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8917761949594759" data-ad-slot="2531919489" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Stracke later quipped in a confessional: “If a celeb has achieved a collaboration, I may care much less. I imply, if God got here down and helped collaborate with Tom Ford on this costume, that doesn&#8217;t curiosity me.”</p><p>However plainly the 48-year-old is now blaming the ensuing backlash on a foul edit.</p><p>“What was missed was the very first thing out of my mouth to Dorit, which was, ‘I really like your costume,’” Stracke advised Folks. “I actually liked how she seemed; she seemed lovely that evening.”</p><div class="92c6ac3bec2ae5f81239aeaecde4f6ab" data-index="2" style="float: none; margin:0px 0 0px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8917761949594759" data-ad-slot="2531919489" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>She added, “Actually, God and Tom Ford coming collectively could be a critical dream come true as a result of I really like them each equally. I wasn’t referring to Dorit’s costume. If I like one thing, I’m going to love it as a result of I prefer it. Not as a result of God and Tom Ford got here collectively to make it. It had nothing to do with Rihanna and [parent company] LVMH. I really like Rihanna. I’ve bought three teenage children right here in the home, in order that’s not what it was referring to in any respect.”</p><div class="92c6ac3bec2ae5f81239aeaecde4f6ab" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8917761949594759" data-ad-slot="6471164492" data-ad-format="link" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8917761949594759" data-ad-slot="2531919489" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>“You possibly can’t be the editor on this,” Stracke famous of actuality tv. “We are able to attempt to clarify ourselves later, and it’s sort of loopy how enhancing can change, however I can’t management that.”</p><p>Perhaps Stracke will put on Fenty to the reunion as the final word olive department.</p></p></div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="hatom-extra" style="display:none;visibility:hidden;"><span class="entry-title">‘RHOBH’ newbie Sutton Stracke clarifies Rihanna Fenty diss</span> was last modified: <span class="updated"> August 16th, 2020</span> by <span class="author vcard"><span class="fn">Tina Sanders</span></span></div></div></div><div id="extras" class="col-lg-12 col-md-12 col-sm-12"><div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div><div class="herald-related row row-eq-height"><article class="herald-lay-f herald-lay-f1 post-78709 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://gruntstuff.com/meghan-markle-hasnt-seen-her-father-in-two-years-blames-newspaper-for-rift/78709/" title="Meghan Markle hasn’t seen her father in two years, blames newspaper for rift"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=990%2C660&amp;ssl=1 990w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=300%2C200&amp;ssl=1" /><noscript><img width="300" height="200" src="https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/gruntstuff.com/wp-content/uploads/2020/08/meghan-thomas-markle.jpg?resize=990%2C660&amp;ssl=1 990w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="entry-header"> <span class="meta-category"><a href="https://gruntstuff.com/category/general-news/" class="herald-cat-4">General News</a></span><h2 class="entry-title h6"><a href="https://gruntstuff.com/meghan-markle-hasnt-seen-her-father-in-two-years-blames-newspaper-for-rift/78709/">Meghan Markle hasn’t seen her father in two years, blames newspaper for rift</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">August 16, 2020</span></div></div></div></div></article><article class="herald-lay-f herald-lay-f1 post-78706 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://gruntstuff.com/russian-doctor-who-met-vladimir-putin-tests-positive-for-coronavirus/78706/" title="Russian doctor who met Vladimir Putin tests positive for coronavirus"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=990%2C660&amp;ssl=1 990w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=300%2C200&amp;ssl=1" /><noscript><img width="300" height="200" src="https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/gruntstuff.com/wp-content/uploads/2020/08/putin-protsenko-69.jpg?resize=990%2C660&amp;ssl=1 990w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="entry-header"> <span class="meta-category"><a href="https://gruntstuff.com/category/general-news/" class="herald-cat-4">General News</a></span><h2 class="entry-title h6"><a href="https://gruntstuff.com/russian-doctor-who-met-vladimir-putin-tests-positive-for-coronavirus/78706/">Russian doctor who met Vladimir Putin tests positive for coronavirus</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">August 16, 2020</span></div></div></div></div></article><article class="herald-lay-f herald-lay-f1 post-78703 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://gruntstuff.com/oregon-veteran-95-beats-coronavirus-i-survived-guam-i-can-get-through-this-bulls-t/78703/" title="Oregon veteran, 95, beats coronavirus: ‘I survived Guam, I can get through this bulls–t’"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=990%2C660&amp;ssl=1 990w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=300%2C200&amp;ssl=1" /><noscript><img width="300" height="200" src="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/gruntstuff.com/wp-content/uploads/2020/08/bill-kelly-38.jpg?resize=990%2C660&amp;ssl=1 990w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="entry-header"> <span class="meta-category"><a href="https://gruntstuff.com/category/general-news/" class="herald-cat-4">General News</a></span><h2 class="entry-title h6"><a href="https://gruntstuff.com/oregon-veteran-95-beats-coronavirus-i-survived-guam-i-can-get-through-this-bulls-t/78703/">Oregon veteran, 95, beats coronavirus: ‘I survived Guam, I can get through this bulls–t’</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">August 16, 2020</span></div></div></div></div></article></div></div><div id="author" class="herald-vertical-padding"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://gruntstuff.com/author/tina/">View All Posts</a></div></div></div><div class="herald-author row"><div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%20121'%3E%3C/svg%3E" width="140" height="121" alt="Tina Sanders" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" data-lazy-src="https://i1.wp.com/gruntstuff.com/wp-content/uploads/2019/11/Tina.png?fit=140%2C121&ssl=1" /><noscript><img src="https://i1.wp.com/gruntstuff.com/wp-content/uploads/2019/11/Tina.png?fit=140%2C121&ssl=1" width="140" height="121" alt="Tina Sanders" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" /></noscript></div><div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10"><h4 class="author-title">Tina Sanders</h4><p>Tina is the mind behind Gruntstuff.com, and she ideated it when she was working for an online magazine company where she used to cover US-based headlines news. She holds a degree in journalism and has more than 4.5 years of experience in an online magazine company. She had the idea while working there but when she was quite sure about starting something on her own, she took the risk and left the job to start Gruntstuff. Since then she added a few team members, and along with them, she creates General US news content on the site.</p></div></div></div><div id="comments" class="herald-comments"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div><div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss/78715/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gruntstuff.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='78715' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="343567df17" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p></form></div></div><div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 col-md-12"><div class="herald-sticky-prev h6"> <a href="https://gruntstuff.com/google-to-skip-april-fools-day-pranks-amid-coronavirus/78712/" rel="prev">Google to skip April Fools’ Day pranks amid coronavirus</a></div><div class="herald-sticky-share"> <a href="https://gruntstuff.com/rhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss/78715/#respond" class="herald-comment-action" >Comment</a><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgruntstuff.com%2Frhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss%2F78715%2F&amp;t=%E2%80%98RHOBH%E2%80%99+newbie+Sutton+Stracke+clarifies+Rihanna+Fenty+diss"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fgruntstuff.com%2Frhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss%2F78715%2F&amp;text=%E2%80%98RHOBH%E2%80%99+newbie+Sutton+Stracke+clarifies+Rihanna+Fenty+diss"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fgruntstuff.com%2Frhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss%2F78715%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fgruntstuff.com%2Frhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss%2F78715%2F&amp;media=https%3A%2F%2Fi2.wp.com%2Fgruntstuff.com%2Fwp-content%2Fuploads%2F2020%2F08%2Fsutton-stracke-rihanna.jpg%3Ffit%3D1200%252C800%26amp%3Bssl%3D1&amp;description=%E2%80%98RHOBH%E2%80%99+newbie+Sutton+Stracke+clarifies+Rihanna+Fenty+diss"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fgruntstuff.com%2Frhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss%2F78715%2F&amp;title=%E2%80%98RHOBH%E2%80%99+newbie+Sutton+Stracke+clarifies+Rihanna+Fenty+diss"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li></div></ul></div></div></div></div></div></div></div></div><div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right"><div id="search-2" class="widget widget_search"><h4 class="widget-title h6"><span>Search</span></h4><form class="herald-search-form" action="https://gruntstuff.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div><div id="text-2" class="widget widget_text"><h4 class="widget-title h6"><span>Get in Touch!</span></h4><div class="textwidget"><p>To get in touch with <strong>gruntstuff</strong> or to tell us about a Story or Press Release, just send an email to <a href="/cdn-cgi/l/email-protection#056277706b7176717063636b6072762545256268646c692b666a6825">gruntstuffnews @ gmail.com<br /> </a>. And, we will get back to you shortly.</p></div></div><div id="categories-2" class="widget widget_categories"><h4 class="widget-title h6"><span>Topics</span></h4><ul><li class="cat-item cat-item-4"><a href="https://gruntstuff.com/category/general-news/"><span class="category-text">General News</span></a></li><li class="cat-item cat-item-1"><a href="https://gruntstuff.com/category/news/"><span class="category-text">News</span></a></li><li class="cat-item cat-item-46"><a href="https://gruntstuff.com/category/science/"><span class="category-text">Science</span></a></li><li class="cat-item cat-item-3"><a href="https://gruntstuff.com/category/technology/"><span class="category-text">Technology</span></a></li></ul></div><div id="recent-posts-2" class="widget widget_recent_entries"><h4 class="widget-title h6"><span>Recent News</span></h4><ul><li> <a href="https://gruntstuff.com/rhobh-newbie-sutton-stracke-clarifies-rihanna-fenty-diss/78715/" aria-current="page">‘RHOBH’ newbie Sutton Stracke clarifies Rihanna Fenty diss</a></li><li> <a href="https://gruntstuff.com/google-to-skip-april-fools-day-pranks-amid-coronavirus/78712/">Google to skip April Fools’ Day pranks amid coronavirus</a></li><li> <a href="https://gruntstuff.com/meghan-markle-hasnt-seen-her-father-in-two-years-blames-newspaper-for-rift/78709/">Meghan Markle hasn’t seen her father in two years, blames newspaper for rift</a></li><li> <a href="https://gruntstuff.com/russian-doctor-who-met-vladimir-putin-tests-positive-for-coronavirus/78706/">Russian doctor who met Vladimir Putin tests positive for coronavirus</a></li><li> <a href="https://gruntstuff.com/oregon-veteran-95-beats-coronavirus-i-survived-guam-i-can-get-through-this-bulls-t/78703/">Oregon veteran, 95, beats coronavirus: ‘I survived Guam, I can get through this bulls–t’</a></li><li> <a href="https://gruntstuff.com/toya-wright-defends-allowing-cameras-in-during-brothers-murderers-trial/78700/">Toya Wright defends allowing cameras in during brothers’ murderer’s trial</a></li><li> <a href="https://gruntstuff.com/us-hospitals-tell-staff-to-keep-quiet-about-coronavirus-working-conditions/78697/">US hospitals tell staff to keep quiet about coronavirus working conditions</a></li><li> <a href="https://gruntstuff.com/nick-corderos-wife-says-covid-19-seems-to-be-out-of-his-system/78695/">Nick Cordero’s wife says COVID-19 seems to be ‘out of his system’</a></li><li> <a href="https://gruntstuff.com/trump-tweets-that-pelosis-appearance-on-morning-joe-wasnt-unhealthy/78692/">Trump tweets that Pelosi’s appearance on Morning Joe ‘wasn’t unhealthy’</a></li><li> <a href="https://gruntstuff.com/president-trumps-brother-robert-trump-dead-at-71/78689/">President Trump’s brother Robert Trump dead at 71</a></li><li> <a href="https://gruntstuff.com/household-karma-star-bali-chainani-shows-off-her-closet-full-of-indian-saris/78686/">‘Household Karma’ star Bali Chainani shows off her closet full of Indian saris</a></li><li> <a href="https://gruntstuff.com/las-vegas-casino-dealer-from-nj-dies-after-positive-coronavirus-test/78683/">Las Vegas casino dealer from NJ dies after positive coronavirus test</a></li><li> <a href="https://gruntstuff.com/cancer-ridden-dj-dies-from-coronavirus-told-docs-to-save-someone-else/78680/">Cancer-ridden DJ dies from coronavirus, told docs to ‘save someone else’</a></li><li> <a href="https://gruntstuff.com/tekashis-kidnapper-is-too-dangerous-to-be-released-amid-pandemic-feds/78677/">Tekashi‘s kidnapper is too dangerous to be released amid pandemic: Feds</a></li><li> <a href="https://gruntstuff.com/coronavirus-lingers-in-air-after-patients-leave-room-study-finds/78674/">Coronavirus lingers in air after patients leave room, study finds</a></li><li> <a href="https://gruntstuff.com/pregnant-nikki-bella-shows-off-growing-baby-bump-in-nude-mirror-selfie/78671/">Pregnant Nikki Bella shows off growing baby bump in nude mirror selfie</a></li><li> <a href="https://gruntstuff.com/fetish-company-donates-entire-stock-of-cosplay-scrubs-to-uk-hospital/78668/">Fetish company donates entire stock of cosplay scrubs to UK hospital</a></li><li> <a href="https://gruntstuff.com/justice-department-ig-fbi-routinely-failed-to-document-fisa-warrant-claims/78665/">Justice Department IG: FBI routinely failed to document FISA warrant claims</a></li><li> <a href="https://gruntstuff.com/miley-cyrus-fights-coronavirus-with-fashion-in-gucci-face-mask/78662/">Miley Cyrus fights coronavirus with fashion in Gucci face mask</a></li><li> <a href="https://gruntstuff.com/anthony-fauci-says-social-distancing-is-dampening-coronavirus-spread/78659/">Anthony Fauci says social distancing is ‘dampening’ coronavirus spread</a></li></ul></div></div></div></article></div></div><footer id="footer" class="herald-site-footer herald-slide"><div class="footer-widgets container"><div class="row"><div class="col-lg-3 col-md-3 col-sm-3"></div><div class="col-lg-3 col-md-3 col-sm-3"></div><div class="col-lg-3 col-md-3 col-sm-3"></div><div class="col-lg-3 col-md-3 col-sm-3"></div></div></div><div class="footer-bottom"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l herald-go-hor"><div class="herald-copyright">Copyright &copy; 2019, Gruntstuff</div></div><div class="hel-r herald-go-hor"></div></div></div></div></div></footer>  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/gruntstuff.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */ var herald_js_settings = {"ajax_url":"https:\/\/gruntstuff.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/gruntstuff.com\/wp-content\/uploads\/2019\/08\/Gruntstuff_logo.png","logo_retina":"https:\/\/gruntstuff.com\/wp-content\/uploads\/2019\/08\/Gruntstuff_logo.png","logo_mini":"https:\/\/gruntstuff.com\/wp-content\/uploads\/2019\/08\/Gruntstuff_logo.png","logo_mini_retina":"https:\/\/gruntstuff.com\/wp-content\/uploads\/2019\/08\/Gruntstuff_logo.png","smooth_scroll":""}; /* ]]> */</script>    <script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'63604248',post:'78715',tz:'0',srv:'gruntstuff.com'} ]);
	_stq.push([ 'clickTrackerInit', '63604248', '78715' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://gruntstuff.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> <script data-no-minify="1" async src="https://gruntstuff.com/wp-content/cache/busting/1/gtm-7981d566942e6c7bc1b5039f4115122b.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-154877437-1');</script> <script src="https://gruntstuff.com/wp-content/cache/min/1/52c3b5cad0879252eb81fc56a5893fb1.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1597577687 -->